Bluebird, REDbird, Serve in-store loads down? Online issues too. Developing…

Note: As of October 13, 2015, the Target REDcard (REDbird) can only be loaded with cash in-store at Target. Gift cards and/or debit cards no longer work to load REDcard. For more info, see: Here is the REDbird memo, “Cash is the only tender guests can use”

As of May 6, 2015, Target no longer accepts credit cards for in-store REDbird reloads. For more information, please see “REDbird Post Memo Answers“, and “REDbird grounded. Now what?

UPDATE 2/26/2015, 9:00 pm: Quite a few confirmations of successful loads have now rolled in.  Unless we hear otherwise, I believe the load issue is now fixed.  ALL CLEAR!

UPDATE 2/26/2015, 8:30 pm: As of 6pm EST, we now have two reports are successful loads: one at Target and one at Walmart. I’m hoping for more data points, but it seems possible that the issue is now fixed.  Has anyone else had success or failure reloading in-store as of 6pm EST?

UPDATE 2/26/2015, 5:33 pm: People have continued to report in-store load failures. The problem doesn’t seem to be fixed yet.

UPDATE 2/26/2015, 10:27 am: REDbird log-in issues seem to be resolved. No word yet if in-store loads are working.

Yesterday (Wednesday February 25th), there were many reports of failure to load Bluebird, REDbird (the Target Prepaid REDcard), and Serve cards in-store.  Some people reported success, but many reported issues.  Target and Walmart registers appear to be equally affected.  There are also a few reports of systems down when people tried to buy new temporary REDbird cards.  And, I don’t know about Bluebird and Serve, but at the time of this writing the REDbird online system is down too.  Across several accounts, I (and many others) cannot log into our accounts.  I get a message saying that the username/password combination isn’t right:

image

What’s going on?

My assumption is that Amex is doing some sort of system maintenance and, in the process, things have gone terribly wrong.  This is definitely not intentional.  Some have suggested that this was intended to stop credit card loads at Target, but most people get errors before paying for the load.  This means that all forms of payment, including cash, are affected.

What to do?

Wait it out.  I recommend holding off on reloading your cards until you hear an all clear from this blog or elsewhere.  I realize that there are only a few days left in the month to max out your calendar month limits ($5K of in-store loads per month per card) so the timing is really bad.  If you do try to load, please report your experience in the comments below.  I’ll update this post as more information comes in.

See also

The complete guide to Bluebird, REDcard, Serve, and SoftServe

BluebirdServeRedcard

About Greg The Frequent Miler

Greg is the owner, founder, and primary author of the Frequent Miler. He earns millions of points and miles each year, mostly without flying, and dedicates this blog to teaching others how to do the same.

More articles by Greg The Frequent Miler »

Pingbacks

Comments

  1. Same issue here w/ Redbird at Target, issue came up after cashier entered load amount, something like “Unable to connect to online server” came up on screen. Form of payment was not a factor because transaction never progressed to that point.

  2. I attempted to load a redbird and they got error messages saying “offline processor can’t sell card” after several tries and moving around to different terminals it went through but two receipts were generated, one an error message and one the regular receipt. When I logged into the account the money had not posted. That was yesterday. This morning my password was rejected when I signed in.

  3. All three stores in the Little Rock area have been down for the last week. After multiple calls to REDbird and Target store support, seems to be a bad POS update (at least here). Might have something to do with troubleshooting or, like you said, an update got bad. Seems as though serve and REDbird and Serve are tied more closely looking at REDbird’s url.

  4. At the beginning of this month, I went to target to load with visa prepaids. I got an error message but the funds were emptied from the visa prepaids. A few hours later, I got an email saying funds had posted. When I logged into my account, it showed that the money had posted then been reversed. It took three weeks and multiple phone calls with redbird customer service for them to send me a check with my funds. They claimed that it was because I tried to exceed the monthly load amount, but that wasn’t the case. Customer service had admitted on the phone that it was a computer glitch so I was upset they claimed it was my error. Not to mention being out a thousand dollars for three weeks. Long story short, I don’t think I will be using cash or prepaids anymore. I will use credit cards because then I can contest with my card company at least. The security of the serve systems really has me worried now

  5. I loaded $2,500 yesterday, and got error messages for each swipe, but the transactions went through. When I logged in to Redcard, I noticed that only $2,000 was showing. I also loaded another card with $2,500 and received error messages with each transaction. When I logged in to that account, only $1,000 was showing as posted. In all cases, my credit card has been charged. I called AMEX this morning, and they said there is an issue that should be resolved in a couple of hours. I was unable to login to either Redcard account this morning.

  6. I was at a local Target yesterday loading RedBird…Loaded $1000, then another $1000 and then the system froze. The cashier tried both cash registers…it actually seemed to me a system error rather than Target trying to stop me from loading RedBird. I’ll try again today to add the final $500.

  7. Most probably a glitch in a system someplace since it happened an multiple locations and sounds like different products and the updates were either fixed or rolled-back to get life back to normal for their customers.

  8. No problem loading redbird with a cc yesterday at Target in Longmont, CO. I didn’t get an email saying the load occurred though and couldn’t log into my account this morning.

  9. I was going to wait until the weekend (Saturday) to max out my $5k load on my Redbird, but decided to do it on Wednesday while was in the vicinity of a Target store. Now I’m really glad I did! A good lesson in seizing the opportunity when it presents itself!

  10. So glad to read this because I had trouble last night. Trying to liquidate 10 Metabank and one Vanilla Visa gift cards at a money center and family dollar in MA.
    MC:
    card 1–produced error, funds showed up in Serve, then reversed
    2: error, no funds removed from GC
    3,4,5: processed and loaded onto Serve
    7,8: error, no funds removed from GC
    9: produced error, funds showed up in Serve, then reversed
    10: error, no funds removed from GC

    Vanilla Visa at family dollar: error message.

    Hopefully it gets resolved soon.

  11. Stopped at our local Target last night (2/25 at 5PM CST) – Milwaukee, WI area. We tried loading from 3 different registers – and all failed. The CSR also told me another person had been in earlier – and had the same problem. Noticed the same thing this morning trying to login to the online portal – bad username/passwword.

  12. Had opportunity to load yesterday morning but waited until evening so my Wife could also load Amex 4 Target. All loads failed and customer service told us the system went down about 5:30 pm on Wednesday. Sure hope it isn’t another breach. Luckily I unloaded all accounts to pay bills yesterday. Unluckily I still have $8K to load for this months on two Redbirds and one Amex 4 Target.

  13. Failed to load BB at Customer Service.
    1st try: Debit declined with Visa Buxx
    2nd try: Clerk said you can only take cash out of that card (using Visa Buxx)

  14. Thur. 02/26 @ about 9am
    Cannot load RedBird at Target in Baltimore area [Error message when target rep entered amount].

    Thur. 03/26 @ 10am
    Cannot log into either of our 2 RedBird account. [Username and/or password incorrect].
    Can log into lone BlueBird account and send funds to my bank account.

    Hope this “glitch” ends soon.

  15. Able to log in to REdbird account just fine. Did notice a slight change a few days ago – security q entry field is now “hidden” (just displays dots for each character you enter).

    Loaded fine at Hopkins, MN Target on Tuesday, but didn’t get the confirm email.

    Also nice to know that the 5k limit is based on calendar month. I was never really able to figure that out for sure.

  16. Interesting. On Monday, Feb. 23, I stopped at a Target just south of Milwaukee, WI and tried to purchase 5 temp Redbirds for family and friends. I have purchased multiple temp Redbirds before with no issues. However, this time, the computer screen gave an error message that the card could not be purchased.

    I’m hoping this was due to these computer glitches or updates or whatever. I got nervous because I thought I had been flagged or it was in connection with my ID or I had “done something wrong.” (Yes, I just put in random SS numbers just to get past the screen at the register).

    Wondering if I should make the drive up to try again (I’m in Illinois).

  17. I did a serve load at Family Dollar around noon yesterday with no problems. My wife tried FD at 7:00 last night and the system was down.

  18. Anybody buy Vanilla Visa lately, like in the last couple days? Their website has not been working now for at least over 24 hours, front page comes up but system error when entering a card. If you call the #, it doesn’t work, just dead air, occasionally the recording does come on, it will get to the 3 digit pin and then try to transfer you to an extension for that 3 digit pin, saying no extension exists – or – it just routes you back to main menu. The system seems hacked, it’s a mess. I’m not a newbie to this. Been working the Vanilla Visa route for over a year, so something is definitely up. Not sure it’s related to Redbird, etc, but you never know.

    Anybody else?

    • I had a few OVs that didn’t activate and experienced much of the same. Multiple phone calls got “all circuits are busy” and every once in awhile I’d get to a recording and told to input my card number but then get cut off. I think they are just overwhelmed – last night, past midnight, after waiting probably 45 minutes, I got through to someone.

      This morning, again a few calls didn’t connect, a few of the calls that connected would eventually cut off and then one got to a stable call queue. I didn’t have the heart to wait it out again today but I assume eventually a rep would have come on the line.

  19. Went to VA Target last night.. Guest Services said they were turning away many people because entire system was down. Site not working today; cannot log in. Called Target PrePaid Redcard Resolution line and they say they don’t know a thing. Called general number – busy. Called two Target stores and asked to be transferred to Guest Services. No answer. Just tried to log in to 2 accounts – after clearing my cache – at http://www.target.com/redcard/main. Says it does not recognize me. It is still down! Lesson: do not pay important bills via Redcard. Use it to load, then transfer to your bank or pay off the card. Do not have rely on it to pay time-senstive major bills like mortgages. Or you could end up in this situation with thousands in your account(s) and no access to it, especially as the end of the month appears. I only use RedCard to MS or pay bills way in advance – never anything time-sensitive. Still – the entire system seems down. Keep up the good work on RedCard, Frequent Miler!

  20. Was able to load three gift cards to bluebird last night at walmart, but only after multiple attempts. It should be noted that the screen will read approved even if it goes through or not. The load actually only occurs if the normal receipt generates – otherwise it is actually timing you out and not loading. If you did not get normal receipt, keep retrying. One card took two times to load and another card took three times to load. Hopefully this is fixed soon.

  21. same experience for me, offline processor. at the service desk was able to get reload done, $1000, $1000, $500, but only $1500 was actually loaded to card. But $2500 shows pending on the card. Will make sure to follow up in a couple of days to see if the pending charges stick…

  22. able to log into the website this morning, I just tried to load and was unable. Screen showed error message off-line processor.

  23. Server offline in Billings, MT also
    Wife loaded last night (Redcard) and the first two times she tried got the offline error,
    CS ran it a third time and got it to go through.

  24. I had a problem trying to load Redbird today, but not sure if it’s the same thing: had just activated my newly arrived card about 30-60 mins prior. When Target CSR tried to load, it printed out two receipts. The small one on top said:

    “We’re Sorry! This transaction can’t go through right now. Please try again later or check the package to contact the card issuer”

    The second was the normal type receipt you receive when you load, although it says new balance is N/A and looks like it took off money off the AGC (logged in and confirmed). Tried another with a cc and shows as pending charge on there as well, same N/A balance.

    Anyone have an idea what’s going on with my situation? Thank you.

  25. Just to point out, bought MO at Wally world today with sunny gift cards bought at Wally with Amex GC. Obviously an Amex issue…..hope its fixed soon.

  26. Successfully purchased MOs at WM using SMGCs around noon CST. Tried to load RB at Target Service Center about 10 minutes later but got the offline error.

  27. Thanks for the blog! I just got back form WM perplexed…
    Tried to load Serve, got “Approved” and than “Go talk to Customer Service”

  28. Did the upload limits change? I was just on the redcard site and it is showing $200 per day / $1000 per month on debit upload…

  29. Tried to load serve at 3 different WM in Northern California. 2 WM Gave server down or timed out message and 1 Walmart loaded just fine without any glitch. Feb25 8pm.

  30. Unsuccessful at a Neighborhood Market in Oregon at 2 p.m. PST on 2/26. The PIN pad said “approved” but the cash register shot out a short receipt that referenced a host error.

  31. Yesterday the message at two different Target stores was cannot call out. I was able to get a credit card load in before but the amount was not credited to my account.

  32. Failed today at 1pm MST in Greeley, CO. Even before swiping a credit card, the register said, “Offline to Processor – Cannot Sell Card”. Said the same thing yesterday when I tried at two different registers.

  33. Phoned Vanilla Reload CS for second time today. I was told there is a systemwide issue and it should be corrected within the next 4 hours. Conversation took pace about 6pm ET.

  34. I don’t know if this is related but I could not load a Paypal mycash card at -4 today. When they swiped the mycash card it said declined. The load of the money was declined not the CC. The cashier said the system had issues.

  35. I am in direct contact with a high level executive at American Express and I can confirm that Amex was indeed doing system wide maintenance yesterday across all of its products. This equally affected REDCard, Bluebird, Serve, as well as some credit cards, and accounts using online bill payment systems. This was a major update and we expected intermittent problems. Because REDcard is a test product, it is certainly possible that credit card loads will be disabled in the future. However, Target and Amex are currently in disagreement over this feature because Target believes that the ability to load credit cards has attracted a lot of new customers as well as increased spending at Target. They are measuring this by the number of people who pick up a few things every time they load their REDcard. As such, Target has proposed to pay a larger portion of the percentage fee incurred for using credit cards as payment. For now, all indications point towards the continued use of credit card reloads for REDcard.

  36. Hi, yesterday also I tried to load at Walmart in lower Central California, and it didnt work. I tried it at two different registers.

  37. This is something you might want to read. Kate has not blocked Metabank or US Bank gift cards. How do I know? I loaded $1000 successfully 15 minutes ago in San Diego, not to Serve, not to BB but to Go Bank, which of course is not tied to the AMEX system. For those who haven’t heard of Go Bank, it has a $3,000 monthly limit and is like Serve or BB in that you can do debit loads. I didn’t try Serve at this Kate today because I already maxed out Serve earlier this month. I suspect that it would not work based on others comments. But if Kate has not blocked gift cards (other than Vanilla of course), then hopefully these issues should resolve once AMEX gets their update in – the only concern would be, of course if Amex blocks the gift cards on their own.

  38. Success: 6:45 PM Central time 2/26, Franklin, TN, from Suntrust to Bluebird
    Fail: Noon today, Last night, Noon yesterday (first load actually succeeded; the rest all failed with multiple tries)

  39. Prepaid Redcard successfully loaded at Los Angeles, CA target location.

    Everyone keep calm and manufacture spending~
    Everyone keep calm and chive on~

  40. Loaded yesterday and today in the Oklahoma City area to my serve account at Walmart from visa gift cards from gift card mall. Had a lot of issues yesterday during the day, but managed to get in after a couple tries in the evening. Loaded $200 cards at 2 different walmarts.

    Today walked into different walmarts and $200 loads no problem (and a short line at both). These were all done in the money center, not on the kiosk/atm

  41. Tried to load 3x$200 vgc at SoCal wm mc on serve. Denied at the time but got an email today (10am PST) that finds had been applied. Check account and confirmed. Interesting thing was I tried other cards at Kate and regular registers for bb loads, no notice on those.

  42. Tried to load a vanilla visa at 6pm at a FD in MA, transaction declined. Incidentally, also tried to buy a PayPal gift card at a gas station, couldn’t because their gift card system has been down since yesterday. Coincidence?

  43. 2 of my red cards load did not go through while the third one did. I have not exceeded my 5k for the month. However, if I include my loads on 1/31/15 the total came out to be 5k for both cards. I know that the 5k limit is per calendar month. Is there a chance that my 1/31/15 loads are part of Feb instead of Jan? Thanks in advance!

  44. Tried to load Vanilla Visa to Serve yesterday at Family Dollar around 4:45 EST. System said approved, then errored out. Got home and checked Vanilla Visa balance and it was at zero. Sent FB message and e-mail to Family Dollar. Waiting on resolution.

    • ALL Vanilla Visa’s bought on 2/25 were never activated. I would guess you bought yours on that date. I bought one, wasn’t activated, finally got through to a rep who stated system was down on 2/25. She said they were swamped with calls on 2/25, 700 people deep in the cue. She took my card #, receipt info and said it will be active in 24 hours. I spoke to her 30 minutes ago, still not activated but hopeful. She did say any bought after 2/25 should have been activated as usual.

        • Online, it just says system error in red after you input the info. It does not even recognize the card exists. If you call the automated system, it will ask for the card #, the expiration date, but when you enter the 3 digit code it just routes back to main menu, it does not say card invalid or card not active. It’s a loop. Again this should just be happening for those who bought vanilla visa cards on 2/25 and have not yet called to get the issue resolved.

        • I did buy mine on the 25th, however, I can go online and see an accurate balance. It was declined yesterday while trying to do a Serve load at a FD but I couldn’t be sure if it was the Serve issue or Vanilla. Will try again in a little bit and see what happens.

        • Sounds like your gift card got activated despite being bought on the 25th. A supposed insider who commented above stated AMEX was updating their system related to prepaids, Serve, BB, Redbird so I would suspect that might’ve been the issue. Since AMEX is apparently back on line, you might have better luck today.

  45. Loaded yesterday and got an error. My card was charged, but money was “removed” from Redbird account. Called AMEX. They said there is a technical issue and it should be fixed in 24 hours and the money would be put back into the account. Called back today and they told me the same thing. Said they thought it would be fixed but it is not fixed yet. I will be checking tomorrow to see if my $1000 load made it in.

  46. Bluebird loading fine yesterday.
    When you manage family members’ Redbirds, how do you get them to pay bills in your name- won’t the billpay services send checks with the names of the family member on them? do those work for paying off your credit cards?

  47. I had a problem this week, loading $1,000 from a credit card, transaction at Target said all was successful, however, funds never showed up in account. Opened a case with support, called back this morning to get an update. They told me that the transaction never came through and that I should call my credit card company and dispute the charge.
    But the kicker is that she told me that CREDIT CARDS ARE NO LONGER A VALID PAYMENT OPTION ON TARGET REDCARDS!!!! Debit and cash only. IS THIS TRUE?
    Anyway, this is what the support rep at AMEX just told me on the phone.

    • Hi John…don’t freak out. The CSR’s in India have no idea what is allowed and not allowed. I just did the full daily load on multiple cards. If you call in the future just tell them you did a load and it did not show up, don’t mention that it was on a CC.

      When I bought my first card the load did not show up. I was given a number to the resolution center, the number is (800) 438-6468. They had me fax a copy of my receipt and the card and it was fixed within a couple of hours.

      Hope that helps…Cheers!

  48. Hi All,
    I have got my new permanent Prepaid Redcard recently. I have tried to load it for the first time a week back and every time the CSR swipes my Redcard the register says refund. I call the Redcard customer service and they said its a known issue and they are trying to fix it and promised that it will be fixed in 24 hrs. I have tried it again after 48 hours and again tried some more times after that and my recent try was yesterday and it still says refund as soon as they swipe the card every time. Target CSR’s are not so knowledgeable about the issue and all they can say is call the customer service number on the back of the card. Calling Amex is getting me no where, all they say is it will be fixed in 24hrs every time i call them.

    Has any one experienced this kinda issues?

  49. LOAD FAILURE 3/6/15: Redcard Load of $2xx.00 did not post to Redcard acct online, but deducted from CC.

    Called AMEX Redcard Cust Svc and they said it may take up top 10 days for load to show in RedCard acct.

    Load on 3/5 at same Target store went fine.

    Erratic issues, still.

  50. 3/12/2015, 8:30pm Dallas TX — Attempted to load Redbird with Starwood Amex. DECLINED
    Attempted to load Redbird with 3 different Chase cards. SUCCESS x 3.

    • 3/14/15 12 noon EST, Reading, Pa. Loaded 2 different Redbirds with AMEX GCs, 1 load each. No issues. Seems load issue is intermittent.

Leave a Reply

Your email address will not be published. Required fields are marked *